Home Forums Online Course Technical Questions Bug Reports Thread

This topic contains 88 replies, has 31 voices, and was last updated by  vladislav 5 days, 13 hours ago.

Viewing 15 posts - 16 through 30 (of 89 total)
  • Author
    Posts
  • #4756

    Dan
    Participant

    Well that was fast! Thanks for the info. Looks like I’ll need to wait for Vimeo to catch up with things. But since patience is a virtue that I don’t yet have, is there any way to watch the videos directly on Vimeo, rather than use the embedded player?

    #4757

    Luis Miguel Hadzich
    Participant

    The video in lesson: (001) Permaculture Fundamentals – Introduction is not complete i think. According to the transcription/description text below, he goes on talking about some stuff, but the video ends before he starts on that subjects. You have to complete the lesson by reading the text.

    #4759

    vladislav
    Keymaster

    @Dan – at this time, there is no direct view capability. Just use a regular computer to watch the videos, or see if maybe you can use another web browser? This site was not built for mobile devices, but we may upgrade that in the future.

    @Luis – The notes probably cover part of Lesson 002. We’re working on updating these.

    #4785

    Dustin
    Participant

    Lesson 8 (051) Plants, Climates, and Soils – Climate/Zones
    This video loses sound at 20:01 and comes back around 30:01.

    #4786

    Dustin
    Participant

    Lesson 9 (054) Plants, Climates, and Soils – Plant Communities
    Loses sound after 15:17 for the rest of the video

    #4869

    vladislav
    Keymaster

    Thank you Dustin. Please keep the bug reports coming. We will be fixing the video over the coming weeks, as everything will get re-rendered as we launch the DVD option for the course.

    #4889

    Mason
    Participant

    Lots of videos have a lag between audio and video. In some videos, the lag is almost 45 seconds. (You hear the audio, and the video is 45 seconds behind.

    #4897

    vladislav
    Keymaster

    Yes. We’re aware of the audio issues due to our previous transcoder software. The entire course will get re-rendered in a few weeks, it’s one of the projects on our todo list; that will fix the audio across the board.

    #4911

    Mason
    Participant

    Video 051 – Extremely poor audio quality. It’s about 75% artifacts and not intelligible.

    #4913

    vladislav
    Keymaster

    Just confirming that all videos reported thus far as having sound issues have been re-rendered. They are not yet online in updated format, but will be soon. Thank you for your reports!

    #4919

    rose
    Participant

    Hi,

    While I previously could open and watch all the video’s on my google tablet, today I couldn’t open any. Please say it’s an easily fixable bug so I can continue watching. Really enjoying it and learning a lot.

    Littlemissrose

    #4921

    Mason
    Participant

    Video 042. Silent to 4:18 mark.

    #4923

    Mason
    Participant

    Video 056. Description does not match video. Notes for the video mentions walkable Swales and TSB systems but video mostly about sun trap designs and soil building via sheet mulching.

    #4932

    Victor
    Participant

    At he end of video description there’s a blue tab “VIEW THE LESSON QUIZ” i click on it and takes me to a page with the message “This lesson also contains interactive components! To view these, please enroll in this course.
    But when i start a course clicking on the tab “”START TAKING THIS COURSE” i no longer see the blue tabs “VIEW THE LESSON QUIZ” ¿How can i access the lesson quizs and the other supposed interactive components?

    #4933

    Christopher
    Participant

    Where do I change my password?

    LOVE what you’re doing. I thank God for you! Perhaps some poor people will feed themselves one day!

Viewing 15 posts - 16 through 30 (of 89 total)

You must be logged in to reply to this topic.